Problem opening pipeline

I'm having trouble trying to open a pipeline in StreamSets.

All software is functional, like settings, etc.

But, when trying to open a pipeline to edit, for example, it only shows the message "loading". Log messages do not indicate the likely problem.



7 replies

Userlevel 5
Badge +1


I see . Kindly check if any process is running in backend ,so try to kill the process. As suggested above please reach out to support team for the issue.


We've already tried.

We restarted the StreamSets application and also the VM, on the second attempt. It didn't work in either case. =/

Userlevel 5
Badge +1


Can you please give a try after restarting the DC and check if it helps.

In fact, it is quite strange behavior.

I will contact support.


Userlevel 2

hmm. That is intriguing.

I would say the best option would be reach out to support team and they will be able to help you.

As this should not be happening. And so there might be something happening which might better to be solved by looking in real time.


Hi @Kirti!
Thanks for responding to my topic.

I'm using the on-premise version. I can browse other software options, but I can't open any pipelines. It just leaves the message "loading".

Userlevel 2

Hey @jeffersonverissimo ,


Would you please share more details?

Is this platform or 3.x cloud or SCH on-premise?

Which engine for this pipeline? which version of the engine?

Can you open any other pipeline? (especially that is using the same engine as above pipeline)